Tettra web app is down
Incident Report for Tettra
Resolved
A workaround for the DNS issue has been implemented and the app is accessible as per normal
Posted Aug 23, 2022 - 20:38 EDT
Identified
Our hosting provider Heroku is currently experiencing DNS issues, which is affecting the Tettra app’s ability to properly load. We are currently working to identify a potential workaround.

https://status.heroku.com/incidents/2453
Posted Aug 23, 2022 - 20:03 EDT
This incident affected: app.tettra.co.