Email delivery disabled due to spam attack
Incident Report for Tettra
Resolved
Email delivery and links are operational again. The 'share' page via email functionality has been temporarily disabled while we mitigate further spam attempts.
Posted Dec 26, 2020 - 15:54 EST
Update
Links in existing/delivered emails are also disabled while we continue to work on a fix.
Posted Dec 26, 2020 - 12:34 EST
Identified
All emails from our application have been suspended since Dec 24 approximately 22:24 UTC due to a spam attack. This includes all automated notification emails, invitation emails, and page share emails.


We have identified and suspended the malicious account(s) and are in the process of re-enabling emails.
Posted Dec 26, 2020 - 11:10 EST
This incident affected: app.tettra.co.