Pages and sidebar not loading for read-only users
Incident Report for Tettra
Resolved
This incident has been resolved.
Posted Dec 11, 2023 - 11:17 EST
Update
A fix for this issue has been deployed.
Posted Dec 11, 2023 - 11:17 EST
Identified
Read-only users are not able to view pages or the sidebar right now. We're working on rolling back the deploy the caused this issue.
Posted Dec 11, 2023 - 10:37 EST
This incident affected: app.tettra.co.