Web application unavailable
Incident Report for Tettra
Resolved
Cloudflare has implemented a fix for the network issue and is currently monitoring the results. The application is available again. We are continuing to monitor the situation.
Posted 3 months ago. Jul 02, 2019 - 10:19 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 02, 2019 - 10:17 EDT
Investigating
We are currently investigating an issue with our DNS provider Cloudflare.
Posted 3 months ago. Jul 02, 2019 - 10:11 EDT
This incident affected: app.tettra.co.