Web App Down
Incident Report for Tettra
Resolved
This issue has been resolved. We saw a spike in Slack events due to changing our App's name in the Slack directory. We're taking steps to make sure this doesn't happen again.
Posted 11 months ago. Aug 22, 2018 - 15:25 EDT
Update
We are continuing to monitor for any further issues.
Posted 11 months ago. Aug 22, 2018 - 14:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 11 months ago. Aug 22, 2018 - 14:33 EDT
Investigating
We are currently investigating this issue.
Posted 11 months ago. Aug 22, 2018 - 14:25 EDT
This incident affected: app.tettra.co.