Intermittent 500 errors
Incident Report for Tettra
Resolved
Our billing provider has recovered. Please let us know if you see any more 500 errors.
Posted 2 months ago. Jul 10, 2019 - 20:28 EDT
Identified
We're aware of intermittent 500 errors being caused by issues with our billing provider. We will update you again when the problems have been resolved.
Posted 2 months ago. Jul 10, 2019 - 17:40 EDT
This incident affected: app.tettra.co.