Slowness and Instability
Incident Report for Tettra
Resolved
We have successfully mitigated the connection issues, and will work to assess what we can do to prevent such issues in the future.
Posted 14 days ago. Sep 05, 2019 - 11:47 EDT
Update
We have narrowed down the issue to problems connecting to where we store data. We have contacted our service provider's support team but are also further investigating ourselves.
Posted 14 days ago. Sep 05, 2019 - 11:31 EDT
Investigating
We are getting alerts of degraded performance to the point where some users are unable to view their content or log in. We are investigating.
Posted 14 days ago. Sep 05, 2019 - 11:10 EDT
This incident affected: app.tettra.co.